Back
Maintenance

Server migration

Completed 11 Apr at 09:23am IDT.

zero-ml.com
Completed

All services back online

Posted 11 Apr at 09:23am IDT.
Started

We're migrating to a new server setup. The plex server and related services will be unstable during the migration process (about 30-60 minutes)

Posted 11 Apr at 09:00am IDT.